YomNetwork now supports up to 1.14

Discussion in 'News and Announcements' started by JasperJH, Sep 11, 2019.

  1. JasperJH

    JasperJH Owner

    Joined:
    Aug 10, 2018
    Messages:
    5
    Likes Received:
    1
    JasperJH
    Owner
    [​IMG]
    We're excited to announce that we've added support for Minecraft 1.14, meaning that we now fully support 1.10, 1.11, 1.12, 1.13 and 1.14!

    Adding support for multiple versions is quite difficult especially when it comes to adding support for 1.13 and 1.14. So we're asking everyone to report bugs in our discord #reports channel or by replying to this thread. Please keep the bugs reports in this thread related to version issues and don't use it to report any other bugs.

    We're aware that the texture pack for DayZ only works on the beta server, so please don't report that as a bug!